WordPress 2.6.3

WordPress 2.6.3 släpptes nu i natt och är en säkerhetsuppdatering för ev. hål i ett kodbibliotek, samma bibliotek som hämtar flöden för adminpanelen i din WordPress-installation. Med andra ord så är detta en bra uppdatering att göra om du vill vara på den säkra sidan.

Du behöver inte göra en fullständig uppgradering av WordPress om du inte känner för det. Det räcker att byta ut dom två filer som blivit uppdaterade.

wp-includes/class-snoopy.php
wp-includes/version.php

Språkfilen är uppdaterad som vanligt 😉 och kan hittas på  WP-Support Sverige